G100 Grid Limitation on MyEnergi Zappi / Eddi

Installation g100 is a safety feature that we put on the zappi to make sure that it always keeps connected to a hardwired grid ct clamp.

If you are getting this message, it means that the zappi has 1 or more of the ct clamps set to grid, and it has nothing connected to the part of the zappi. 

Probably a harvi is in use, which could cause the problem….

  1. Go to the zappi menu please, 
  2. other settings, advanced (default password: 0000), 
  3. Ct config

If you have the Harvi installed physical in the Fuse board or in the ESB Meter cabinet / box, can you Disable all CT1,CT2 & CT3 now.

If you dont have Harvi installed with the Zappi, can you

Can you check that only CT1 enabled and set to grid, while CT2 and CT3 should be disabled.

You need to only enable the CT input, which has the physical CT clamp installed, so please pay attention to this.

IF you have Single Phase power, but CT2 and CT3 enabled,  you need to Disable Them now, to avoid the Eddi / Zappi confusion

How can I do that you might ask?

please press +, then Press + again and use the up and down arrow to set it to none. that should stop it from coming up with this error when charging.

Once you completed this,

Save it

Go out to the main menu, where you see the Solar + House + Car Symbols and the G100 should disappear.

If the G100 Error message still appear, please restart the Zappi with the Red AC Isolator located next to it.

Please find downloadable docs below:

Download “MyEnergi Zappi Installation and Operation Manual”

zappi-v2.1-full-manual-v2-1-3-h-english-1.pdf – Downloaded 53 times – 3.89 MB
X